El Disco Duro tiene Password después de un borrado fallido con Drive Eraser.


Problema


Después de un intento fallido al borrar ciertas unidades, es posible que la unidad contenga una contraseña cuando intente iniciarla después de un borrado, ¡también puede que no sea visible dentro del software Drive Eraser debido a esto!.


Causa


Este problema generalmente ocurre en unidades que tienen áreas DCO o HPA que necesitan borrarse o eliminarse, la razón por la que ocurre este problema es porque Drive Eraser necesita establecer una contraseña en la unidad para ejecutar comandos de borrado basados en firmware, si ocurren algunos errores. Durante esta fase es posible que el software deje la unidad bloqueada.


Con el proceso normal, la contraseña se eliminará más adelante. Por lo general, utilizamos la contraseña "blancco" si el software necesita establecer la contraseña en la unidad. Si la contraseña permanece en la unidad después de un error de borrado debido a algún error, reiniciar el software debería desbloquear la unidad nuevamente y eliminar la contraseña.


Solución


El hecho de que a pesar de que el software bloquea el disco con la contraseña "blancco", en algunos casos, la contraseña puede no funcionar cuando se ingresa en el indicador solicitando la contraseña del disco aunque se haya ingresado la contraseña correcta.


La solución para esto es:

  • Intente omitir el diálogo de contraseña presionando ESC o escribiendo la contraseña equivocada varias veces
    • El arranque continuará (el disco permanece bloqueado, pero eso está bien).
  • Inicie Blancco
    • Blancco detectará que el disco está bloqueado por contraseña e intentará abrirlo con la contraseña "blancco".
    • Aquí la contraseña funciona bien y la contraseña del disco se elimina.


Con las máquinas que no le permitirán continuar con el disco bloqueado, hay dos opciones:

  • Conecte el disco a la máquina "sobre la marcha" después de que la BIOS haya pasado la detección del disco, pero antes de iniciar Blancco Drive Eraser.
  • Lleve el disco a otra máquina que permita que el arranque continúe con un disco bloqueado.


Si el problema persiste, comuníquese con nuestro equipo de soporte técnico en el sitio web support.blancco.com.